This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jun 18, 2025 - 17:42 UTC
Update
We have confirmed that we are currently within SLA for Issues experience. Remaining clean up will complete over the next few hours to fully restore the ability to search Issues by reaction as well as related GraphQL API queries.
Posted Jun 18, 2025 - 17:41 UTC
Update
We have confirmed that impact is restricted to failing to display reactions on some issues and searching issues by reaction. Mitigation is in progress to restore these features and should be fully rolled out to all customers in the next few hours.
Posted Jun 18, 2025 - 17:07 UTC
Update
Some users are seeing errors when accessing issues on GitHub. We have identified the problem and are working on a revert to restore full functionality.
Posted Jun 18, 2025 - 16:25 UTC
Investigating
We are investigating reports of degraded performance for Issues