Incident with Actions

Incident Report for GitHub

Resolved

Multiple services critical to GitHub's attestation infrastructure experienced an outage which prevented Fulcio from issuing signing certificates. During the outage, GitHub customers who use the "actions/attest-build-provenance" action from public repositories were not able to generate attestations.
Posted Jun 12, 2025 - 20:26 UTC

Update

Customers are currently unable to generate attestations from public repositories due to a broader outage with our partners.
Posted Jun 12, 2025 - 18:56 UTC

Investigating

We are investigating reports of degraded performance for Actions
Posted Jun 12, 2025 - 18:50 UTC
This incident affected: Actions.