This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted May 23, 2026 - 19:32 UTC
Update
This is fully mitigated, we will continue to monitor to ensure it does not reoccur.
Posted May 23, 2026 - 19:32 UTC
Update
We have identified and are applying additional mitigation and will continue to monitor for complete mitigation.
Posted May 23, 2026 - 19:06 UTC
Update
We see significant signs of mitigation and are monitoring for full mitigation.
Posted May 23, 2026 - 18:42 UTC
Update
We are seeing signs of mitigation and are continuing to monitor for complete mitigation.
Next update in one hour.
Posted May 23, 2026 - 17:41 UTC
Update
We are continuing to investigate an elevated error rate of authentication failures for app installation tokens. Next update in one hour.
Posted May 23, 2026 - 16:35 UTC
Update
We are seeing an increased rate of authentication failures for app installation tokens, affecting approximately 1% of tokens. We are continuing to investigate.
Posted May 23, 2026 - 16:01 UTC
Investigating
We are investigating reports of impacted performance for some GitHub services.